短线副图指标 源码 通达信 贴图(图文)

时间:2020-02-17 18:34:00 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

短线副图指标 源码 通达信 贴图

短线指标,一目了然


VARF1:=TROUGHBARS(3,15,1)<4;
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),NODRAW;
STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,75,0,1.6,0),COLORAA00BB;
DRAWTEXT(STICKLINE(FILTER(VARF1=1,5) AND 多空<-10,75,0,1.6,0),65,'多空'),COLORAA00BB;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
PS1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(PS1,30,0,0.3,0),COLORLIBLUE;
DRAWTEXT(PS1,23,'操盘'),COLORLIBLUE;
{信号}
AA5X:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,NODRAW ;
低位转强:IF(CROSS(AA5X,20),45,0),STICK,COLOR008888,LINETHICK4;
DRAWTEXT((低位转强>0),45,'转强'),COLOR008888;
HJ_1:=REF(LOW,1);
HJ_2:=SMA(ABS(LOW-HJ_1),13,1)/SMA(MAX(LOW-HJ_1,0),13,1)*100;
HJ_3:=EMA(IF(CLOSE*1.2,HJ_2*13,HJ_2/13),13);
HJ_4:=LLV(LOW,34);
HJ_5:=HHV(HJ_3,34);
HJ_6:=IF(LLV(LOW,56),1,0);
HJ_7:=EMA(IF(LOW<=HJ_4,(HJ_3+HJ_5*2)/2,0),3)/618*HJ_6;
HJ_8:=HJ_7>REF(HJ_7,1);
HJ_9:=REF(LLV(LOW,100),3);
HJ_10:=REFDATE(HJ_9,DATE);
HJ_11:=LOW=HJ_10;
HJ_12:=HJ_8 AND HJ_11;
HJ_13:=HJ_12>REF(HJ_12,1);
启动点:HJ_13>REF(HJ_13,1),NODRAW;
DRAWTEXT(启动点,10,'启'),COLOR99FFFF;
B3L:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),20,'+20'),COLOR999999;
B6L:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),30,'+40'),COLOR999999;
B9L:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),40,'+60'),COLOR999999;
B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),50,'+80'),COLOR666666;
B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),60,'+100'),COLOR666666;
S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),50,'-100'),COLOR666666;
S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),60,'-80'),COLOR666666;
S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),70,'-60'),COLOR999999;
S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),80,'-40'),COLOR999999;
S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),90,'-20'),COLOR999999;


短线副图指标 源码 通达信 贴图


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 征途客户端下载直营网 彩运来下载安装直营网 彩票开奖结果查询公告直营网
申搏官网亚洲 澳门真人赌场攻略 申博直营网
吉祥彩票广东快乐十分 大无限彩票湖北快三 www.sbc883.com 博猫网站登入
类似征途的网络游戏直营网 福彩征途在线直营网 彩88大乐透杀号直营网 征途装备找回直营网
申博游戏客户端 征途怀旧版下载直营网 彩运来平台倒闭了吗直营网 来彩app下载直营网
798DC.COM XSB118.COM 555xsb.com 136PT.COM 183sj.com
97jbs.com 599BBIN.COM 79jbs.com 57XTD.COM XSB918.COM
187ib.com 888TGP.COM 520jbs.com 888sbsg.com 882XTD.COM
555TGP.COM 888sbsg.com XSB178.COM 381sunbet.com 984SUN.COM