通达信股市脑电波主图指标 源码 贴图(图文)

时间:2020-02-17 18:51:16 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

通达信股市脑电波主图指标 源码 贴图

通达信股市脑电波主图指标 源码 贴图


{股市脑电波}
Var2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
Var3:=(20*Var2+19*REF(Var2,1)+18*REF(Var2,2)+17*REF(Var2,3)+16*REF(Var2,4)+15*REF(Var2,5)+14*REF(Var2,6)+13*REF(Var2,7)+
12*REF(Var2,8)+11*REF(Var2,9)+10*REF(Var2,10)+9*REF(Var2,11)+8*REF(Var2,12)+7*REF(Var2,13)+6*REF(Var2,14)+5*REF(Var2,15)
+4*REF(Var2,16)+3*REF(Var2,17)+2*REF(Var2,18)+REF(Var2,20))/210;
Var4:=MA(Var3,13);
Var5:=EMA(MA(CLOSE,3),34);
Var6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
Var7:=MA(Var6,5);
Var8:=MA(Var6,10);
STICKLINE(IF(Var3<Var5,Var3<=1.015*Var4,Var3<=1.005*Var4),Var3,Var4,10,1),COLOR006600 ;
〖空头市场〗:0,color006600;
STICKLINE(Var3>1.005*Var4,Var3,Var4,10,1),COLORff00ff{003366};
〖多头市场〗:0,colorff00ff{003366};
DRAWTEXT(FILTER(MA(Var6,10)<Var7,1),Var8,'↑'),COLORRED;
『脑电波上升』:0,colorred;
DRAWTEXT(FILTER(MA(Var6,10)>=Var6,1),Var8,'↓'),COLOR00ff00;
『脑电波下跌』:0,color00ff00;
『多空安全线』: Var5,circledot,COLORWHITE;
{〖关注点〗: }STICKLINE(COUNT(Var3>1.005*Var4 AND Var3<=REF(Var3,1),2)=2 OR
COUNT(IF(Var3<Var5,Var3<=1.015*Var4,Var3<=1.005*Var4) AND Var3>=REF(Var3,1),2)=2,Var3,Var4,10,0),COLORYELLOW;
〖关注点〗: 0,coloryellow;
STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLOR7070ff{B0B0FF};
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),{COLORCYAN;}colorffcc66;
STICKLINE(C<=O,H,L,0,0),{COLORCYAN}colorffcc66;
DRAWTEXT(REF(CROSS(Var3,Var4),2) AND Var3>1.005*Var4,Var4,'★买入点'),COLORwhite;
DRAWTEXT(CROSS(Var6,Var7) AND Var7<Var8,Var3*0.95,'▲多空争夺'),COLORyellow;
{DRAWTEXT(CROSS(Var7,Var6) AND Var7>Var8,Var3*1.05,'▼洗盘'),COLORwhite;}
Var9:=1/WINNER(CLOSE);
VarA:=MA(CLOSE,13);
VarB:=100-ABS((CLOSE-VarA)/VarA*100);
VarC:=LLV(LOW,75);
VarD:=HHV(HIGH,75);
VarE:=(VarD-VarC)/100;
VarF:=SMA((CLOSE-VarC)/VarE,20,1);
Var10:=SMA((OPEN-VarC)/VarE,20,1);
Var11:=3*VarF-2*SMA(VarF,15,1);
Var12:=3*Var10-2*SMA(Var10,15,1);
Var13:=100-Var12;
Var14:=100-Var11;
Var15:=MA(WINNER(CLOSE*0.95)*100,3);
Var16:=100-IF(Var9>5,IF(Var9<100,Var9,VarB-10),0);
Var17:=Var15>VarB;
Var18:=REF(LOW,1)*0.9;
Var19:=LOW*0.9;
Var1A:=(Var19*VOL+Var18*(CAPITAL-VOL))/CAPITAL;
Var1B:=EMA(Var1A,30);
Var1C:=CLOSE-REF(CLOSE,1);
Var1D:=MAX(Var1C,0);
Var1E:=ABS(Var1C);
Var1F:=SMA(Var1D,7,1)/SMA(Var1E,7,1)*100;
Var20:=SMA(Var1D,13,1)/SMA(Var1E,13,1)*100;
Var21:=BARSCOUNT(CLOSE);
Var22:=SMA(MAX(Var1C,0),6,1)/SMA(ABS(Var1C),6,1)*100;
Var23:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var24:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var25:=SMA((SMA(Var24,4,1)-50)*2,3,1);
Var26:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var27:=SMA(Var26,4,1);
Var28:=SMA(Var27,3,1);
Var29:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var2A:=Var22<=25 AND Var23<-95 AND Var29>20 AND Var25<-30 AND Var28<30 AND Var1B-CLOSE>=-0.25 AND Var1F<22 AND Var20<28
AND Var21>50;
DRAWTEXT(CROSS(Var2A,0.5) AND COUNT(Var2A=1,10)=1,Var4,'♂发射资金(超短线操作)'),COLORRED;
DRAWTEXT(CROSS(Var17,0.5) AND COUNT(Var17=1,10)=1,Var3,'激烈交锋'),COLORWHITE;
Var326:=IF(CLOSE>REF(CLOSE, 1),88,0);
Var327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND HIGH/CLOSE<1.010 AND Var326>0, 91, 0);
STICKLINE(Var327>90,L*0.99,L*0.95,4,0),COLORYELLOW;
DRAWTEXT(Var327>90,LOW*0.95,'追涨'),COLORYELLOW;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
网站地图 六开彩开奖现场直播直营网 彩88官网直营网 88彩票娱乐直营网
申博sunbet下载 申博电子游戏登入 澳门博彩公司网址 申博登录网址
皇冠ceo足球网址 金亚洲平台注册 澳门新葡京官方登入 123彩票斯洛伐克28
征途官网手机版直营网 征途游戏直营网 彩管家app下载直营网 彩88客服端直营网
征途娱乐平台直营网 彩88官网直营网 彩运来官网直营网 彩88游戏直营网
989jbs.com 318XTD.COM 899BBIN.COM qk138.com 183sj.com
986jbs.com 8JQS.COM 66sbmsc.com 1666DZ.COM 99sbmsc.com
XSB918.COM 567XTD.COM 689psb.com 900xsb.com 958PT.COM
187ib.com XSB438.COM 1112898.COM 585DC.COM 155TGP.COM